Back to overview
Downtime

Online is unavaliable

Nov 30 at 07:47am HST
Affected services
Website

Resolved
Nov 30 at 08:28am HST

Maccas Online is back to normal. The previous performance issues caused by an internal service error have been fully resolved. All dashboards, including the admin dashboard, are now operational. Thank you for your patience!

Updated
Nov 30 at 08:02am HST

We’ve identified the root cause of the issue and are currently applying a fix. Full resolution is expected within the next 10–15 minutes. The main dashboard may experience brief interruptions, and the admin dashboard will remain temporarily unavailable. Thank you for your patience!

Created
Nov 30 at 07:47am HST

Maccas Online is down due to issues with our internal service, causing a critical error. We're working hard to fix the issue and thank you for your patience.